Back to overview
Degraded

Go Guardian Status is down

Jun 5, 2025 at 4:48pm UTC
Affected services
Go Guardian Status

Resolved
Jun 6, 2025 at 11:55pm UTC

Go Guardian Fleet Incident has been resolved

Updated
Jun 6, 2025 at 8:53pm UTC

Go Guardian Fleet is still experiencing partial disruption... still no effect on classroom activity

Updated
Jun 5, 2025 at 7:27pm UTC

Go Guardian Fleet is still in partial distruption of service... This should have no impact on classrrom activities.

Created
Jun 5, 2025 at 4:48pm UTC

Fleet is experiencing partial disruption...